Skip to main content
Mit dem AhaSlides-Add-in für Microsoft PowerPoint betten Sie in AhaSlides erstellte interaktive Folien direkt in Ihre PowerPoint-Präsentation ein. Präsentieren Sie Ihr PowerPoint wie gewohnt – sobald Sie eine interaktive Folie erreichen, treten die Teilnehmenden mit ihren Smartphones bei und senden live ihre Antworten. Diese Funktion ist mit allen AhaSlides-Folientypen kompatibel.
Das ist etwas anderes als eine PowerPoint-Präsentation in AhaSlides zu importieren. Das Add-in bettet eine AhaSlides-Live-Anzeige in PowerPoint ein; beim Import kommt eine PowerPoint-Datei in AhaSlides.

Bevor Sie beginnen

  • Verfügbar für installierte Versionen von Microsoft 365, PowerPoint 2024, PowerPoint 2021 und PowerPoint 2019. Office 2016 und früher werden nicht unterstützt.
  • Funktioniert nur in der PowerPoint-Desktop-App für Windows oder Mac. Das Add-in ist in PowerPoint für das Web (PowerPoint Online) nicht verfügbar: Wenn Sie es dort öffnen, erscheint eine Meldung, die Sie bittet, stattdessen die Desktop-App zu verwenden.
  • Die Rolle „Präsentator“ funktioniert nicht mit dem PowerPoint-Add-in. Wenn mehrere Personen dieselbe Präsentation gleichzeitig durchführen müssen, braucht jede ihre eigene Kopie.

Liest das Add-in meine PowerPoint-Inhalte?

Nein. Das Add-in liest, öffnet oder speichert keine Inhalte Ihrer PowerPoint-Folien. Es bettet lediglich eine entfernte Anzeige Ihrer AhaSlides-Präsentation ein.

Kann ich eine AhaSlides-Umfrage in PowerPoint hinzufügen?

Nicht als eigenständige Umfrage. Das Add-in listet nur Ihre Präsentationen auf, unter Meine Präsentationen (My Presentations) und Mit mir geteilt (Shared with Me); Umfragen, die Sie im Tool Surveys erstellt haben, erscheinen dort daher nicht. Um eine in PowerPoint zu verwenden, fügen Sie einer Präsentation eine Survey-Folie hinzu, verknüpfen Sie Ihre Umfrage mit Add an existing survey und fügen Sie diese Präsentation dann mit dem Add-in ein. Siehe Eine Umfrage in Ihrer Präsentation durchführen.

Das Add-in einrichten

1

Das AhaSlides-Add-in herunterladen

Wählen Sie in PowerPoint auf der Registerkarte Home die Option Add-ins und dann More Add-ins, um den Store zu durchsuchen. Ihre Oberfläche kann je nach PowerPoint-Version etwas anders aussehen.Auf einem Mac verwenden aktuelle PowerPoint-Versionen dieselbe Registerkarte Home und dieselbe Schaltfläche Add-ins. Bei älteren Versionen befindet sich der Store stattdessen auf der Registerkarte Insert: Wählen Sie in der Gruppe Add-ins die Option Get Add-ins (wenn Sie nur My Add-ins sehen, klicken Sie zuerst darauf).
Verwenden Sie auf einem Mac nicht PowerPoint Add-ins im Menü Tools. Dieses Fenster ist für ältere Add-in-Dateien (.ppam und .ppa) gedacht, daher erscheint das AhaSlides-Add-in dort nicht und eine Datei manifest.xml ist ausgegraut. Verwenden Sie stattdessen die Schaltfläche Add-ins im Menüband.
Suchen Sie nach AhaSlides und klicken Sie auf Add. Das Fenster des AhaSlides-Add-ins erscheint auf Ihrer Folie – Sie können die standardmäßigen PowerPoint-Inhaltsfelder löschen und das Fenster auf die Foliengröße ziehen.Der Eintrag des Add-ins AhaSlides Live Polls and Quizzes für PowerPoint im Microsoft Marketplace, in dem Get it now hervorgehoben ist
2

Ihre Präsentation auswählen

Wenn Sie in PowerPoint mit einem Microsoft-Konto für Arbeit oder Schule angemeldet sind, kann das Add-in Sie mit einem Klick damit anmelden. Es zeigt Weiter als (Continue as) mit Ihrer E-Mail-Adresse: Klicken Sie darauf, um sich mit diesem Konto bei AhaSlides anzumelden oder Ihr AhaSlides-Konto zu erstellen, falls Sie noch keines haben. Sie müssen kein Passwort eingeben und es öffnet sich kein Browserfenster. Um sich mit einem anderen Konto anzumelden, klicken Sie auf Anderes Konto verwenden (Use another account).Persönliche Microsoft-Konten werden für die Anmeldung mit einem Klick noch nicht unterstützt. Wenn Sie Weiter als (Continue as) nicht sehen, zeigt das Add-in seine übliche Anmeldung, die über Ihren Webbrowser statt über den PowerPoint-Bereich läuft. Klicken Sie im Add-in auf Einloggen (Log in) (oder auf Melden Sie sich an (Sign up), wenn Sie neu bei AhaSlides sind). Das Add-in zeigt dann Verbinden Sie Ihr AhaSlides-Konto im Browser (Connect your AhaSlides account in browser) und öffnet Ihren Browser automatisch. Falls nicht, klicken Sie auf Im Browser fortfahren (Continue in browser).Melden Sie sich im Browser bei AhaSlides an, falls Sie es noch nicht sind, vergewissern Sie sich, dass das unter Signed in as angezeigte Konto das gewünschte ist (andernfalls verwenden Sie Konto wechseln (Switch account)), und klicken Sie dann auf Verbinden (Connect). Verbinden Sie nur, wenn Sie die Anmeldung gerade selbst im Add-in gestartet haben. Wenn der Browser Sie sind verbunden (You are connected) anzeigt, schließen Sie den Tab und kehren Sie zu PowerPoint zurück. Das Add-in meldet Sie von selbst an.Klicken Sie in der Präsentationsliste neben der gewünschten Präsentation auf Präsentation auswählen (Select presentation). Um schnell eine zu finden, klicken Sie über der Liste auf das Lupensymbol und tippen Sie in Präsentationen suchen. (Search presentations..). Die Suche umfasst Ihre eigenen Präsentationen und Ordner sowie die, die mit Ihnen geteilt wurden.
Das Add-in merkt sich die zuletzt geöffnete Präsentation. Wenn Sie sie das nächste Mal auf einer neuen Folie einfügen, öffnet es direkt diese Präsentation statt der vollständigen Präsentationsliste – Sie müssen also nicht jedes Mal erneut durch verschachtelte Ordner navigieren.
3

Ihre Folien oder Präsentation hinzufügen

Eine oder mehrere Folien hinzufügen – die Präsentation öffnet sich mit einem Kontrollkästchen neben jeder Folie in der linken Seitenleiste. Aktivieren Sie die gewünschten Folien oder klicken Sie auf Alle auswählen (Select all) und klicken Sie dann unten in der Seitenleiste auf Folien hinzufügen (Add slides) (die Schaltfläche zeigt, wie viele Sie ausgewählt haben, zum Beispiel Add 3 slides). Die erste aktivierte Folie kommt auf die aktuelle PowerPoint-Folie, und jede weitere erhält direkt danach in der Reihenfolge der Präsentation eine eigene neue PowerPoint-Folie.Eine ganze Präsentation hinzufügen – klicken Sie neben Folien hinzufügen (Add slides) auf die Schaltfläche ⋮ und dann zur Bestätigung auf Präsentation hinzufügen (Add presentation). Die gesamte Präsentation wird als eine PowerPoint-Folie hinzugefügt und Sie steuern sie genauso, wie Sie es beim Präsentieren in AhaSlides tun würden. Sie öffnet sich auf der Folie, die in dieser Präsentation zuletzt aktiv war, und das ist nicht immer die erste. Um auf jeder PowerPoint-Folie eine bestimmte Umfrage anzuzeigen, aktivieren Sie stattdessen diese Folien und verwenden Sie Folien hinzufügen (Add slides).

Später bearbeiten oder weitere Folien hinzufügen

Wechseln Sie beim Bearbeiten Ihrer PowerPoint-Präsentation (nicht beim Präsentieren) zu einer PowerPoint-Folie, auf der AhaSlides eingebettet ist. Ein kleines Menü unten links im Add-in bietet zwei Optionen. Es wird nur angezeigt, solange Sie Ihre Präsentation bearbeiten, und verschwindet, sobald Sie mit dem Präsentieren beginnen. Beide Optionen öffnen Ihre Präsentation in einem größeren Popup-Fenster:
  • Edit slides – nehmen Sie Ihre Änderungen im vollständigen AhaSlides-Editor vor und klicken Sie dann oben rechts im Fenster auf Schließen (Close). Das Add-in übernimmt Ihre Änderungen, wenn das Fenster geschlossen wird.
  • Folien hinzufügen (Add slides) – aktivieren Sie die gewünschten Folien und klicken Sie auf Folien hinzufügen (Add slides). Jede erhält direkt nach der Folie, auf der Sie sich befinden, eine eigene neue PowerPoint-Folie, und die Folie, von der Sie ausgegangen sind, bleibt unverändert. Um stattdessen die ganze Präsentation als eine neue PowerPoint-Folie hinzuzufügen, verwenden Sie ⋮ und Präsentation hinzufügen (Add presentation).
Das AhaSlides-Add-in-Fenster in PowerPoint mit drei aktivierten Folien, in dem Alle auswählen und Add 3 slides hervorgehoben sind

Was tun, wenn ich die Kontrollkästchen nicht sehe?

Manche PowerPoint-Versionen können nicht mehrere Folien auf einmal einfügen, etwa PowerPoint auf dem iPad und Volumenlizenz-Versionen wie Office 2024 LTSC. Dort verwendet das Add-in seine ältere Ansicht: Öffnen Sie die gewünschte AhaSlides-Folie und klicken Sie unter der Folienfläche auf Select this slide oder klicken Sie auf Präsentation auswählen (Select presentation), um die ganze Präsentation hinzuzufügen. Um eine Folie zu bearbeiten, schalten Sie oben im Editor den Schalter Edit mode ein und verwenden Sie den Tab Inhalt (Content). Um den Bearbeitungsmodus zu verlassen, schalten Sie denselben Schalter wieder aus.

Ihre Folien beim Bearbeiten prüfen

Beim Bearbeiten Ihrer PowerPoint-Präsentation erkennen Sie, welche AhaSlides-Folie welche ist:
  • Vorschaubilder in der Folienliste. Hinzugefügte Folien zeigen sofort ihr AhaSlides-Vorschaubild in der Folienliste von PowerPoint, sodass Sie nicht warten müssen, bis PowerPoint die Folie selbst erfasst.
  • Quiz-Folien. Wenn Sie auf eine Quiz-Folie klicken, zeigt die Folienfläche die Quizfrage statt des Lobby-Bildschirms, sodass Sie prüfen können, ob Sie die richtige hinzugefügt haben. Die Lobby erscheint weiterhin, wenn Sie präsentieren.

Ranglisten hinzufügen 🏆

Wenn Sie eine Quiz-Folie hinzugefügt haben und Punktestände anzeigen möchten:
  1. Verwenden Sie die Pop-up-Rangliste, indem Sie auf Ihrer Tastatur L drücken (oder das Pokal-Symbol in der Steuerleiste), oder
  2. fügen Sie manuell eine Ranglistenfolie hinzu, genauso wie Sie andere Folien hinzufügen.
Ohne Rangliste funktioniert Ihr Quiz in PowerPoint trotzdem, aber Punktestände werden nicht angezeigt und es wird kein Gewinner verkündet.

Mit den Pfeiltasten zwischen Folien wechseln

Beim Präsentieren können Sie mit den Pfeiltasten nach links und rechts durch Ihre Präsentation navigieren, selbst wenn das AhaSlides-Add-in den Tastaturfokus hat. Wie sich die Tasten verhalten, hängt davon ab, wie Sie AhaSlides hinzugefügt haben:
  • Wenn Sie einer PowerPoint-Folie eine einzelne AhaSlides-Folie hinzugefügt haben, bewegen die Pfeiltasten Ihre PowerPoint-Präsentation wie gewohnt weiter.
  • Wenn Sie eine ganze AhaSlides-Präsentation in eine PowerPoint-Folie eingefügt haben, führen die Pfeiltasten zuerst durch die AhaSlides-Folien; wenn Sie die letzte erreichen, schaltet der nächste Tastendruck Ihre PowerPoint-Präsentation weiter.

Folien neu laden

Bewegen Sie den Mauszeiger auf die Option Menü (Menu) unten links im Add-in, um ein Seitenpanel mit der Option Neu laden (Reload) zu öffnen. Wenn Sie Änderungen an Ihrer Folie in AhaSlides vornehmen, klicken Sie auf Neu laden (Reload), um diese Aktualisierungen in PowerPoint zu übernehmen.

Ein Quiz beenden, wenn Sie zu einer anderen Folie wechseln

Wenn Sie von einer Quiz-Folie zu einer PowerPoint-Folie ohne AhaSlides wechseln, wird das Quiz in die Lobby zurückgesetzt, damit sein Timer nicht im Hintergrund weiterläuft.

Antworten vor einer neuen Gruppe löschen

Antworten aus einer früheren Sitzung bleiben in der AhaSlides-Präsentation erhalten, bis Sie sie zurücksetzen, weil das PowerPoint-Add-in die von Ihnen ausgewählte AhaSlides-Präsentation anzeigt. Um alle Folien auf einmal zu leeren, öffnen Sie die Präsentation im AhaSlides-Editor und klicken unter der Folienfläche auf Ergebnisse zurücksetzen (Reset results). Die früheren Antworten bleiben im Bericht der Präsentation erhalten. Weitere Möglichkeiten zum Zurücksetzen finden Sie unter Die Ergebnisse zurücksetzen.

Die Datei mit Kolleginnen und Kollegen teilen

Teammitglieder und Kolleginnen und Kollegen mit Ihrer Firmen-E-Mail-Domain erhalten beim Öffnen der Datei automatisch Editor-Zugriff. Siehe Eine PowerPoint-Datei mit AhaSlides-Folien teilen.

Wie zeige ich beim Präsentieren den QR-Code zum Beitreten an?

Drücken Sie Q, um das Beitrittspanel mit Ihrem QR-Code und Ihrem Beitrittslink ein- oder auszublenden. Siehe die Anleitung zu den Tastenkürzeln. Das funktioniert auch im PowerPoint-Add-in.

Die Präsentation von einem KI-Assistenten erstellen lassen

Wenn Sie einen KI-Assistenten wie Claude verwenden, verbinden Sie ihn mit AhaSlides MCP und bitten Sie um eine PowerPoint-Präsentation mit interaktiven Folien. Er erstellt die interaktiven Folien in Ihrem AhaSlides-Konto und liefert Ihnen eine .pptx-Datei, in der sie über dieses Add-in bereits hinzugefügt sind, sodass Sie sie nicht einzeln einfügen müssen. Die Folien laufen live in der PowerPoint-Desktop-App mit installiertem Add-in. Siehe Eine PowerPoint-Präsentation mit Live-AhaSlides-Folien erstellen.

Das Add-in entfernen

Wenn Sie das Add-in nicht mehr brauchen, entfernen Sie es aus derselben Liste My Add-ins, aus der Sie es installieren:
1

Das Add-in-Fenster öffnen

Wählen Sie auf der Registerkarte Home die Option Add-ins, dann More Add-ins und öffnen Sie den Tab My Add-ins. Ihre Oberfläche kann je nach PowerPoint-Version etwas anders aussehen.
2

AhaSlides entfernen

Klicken Sie mit der rechten Maustaste auf das AhaSlides-Add-in (oder öffnen Sie sein Dreipunkte-Menü) und wählen Sie Remove. Bestätigen Sie, falls PowerPoint danach fragt.
Das Entfernen des Add-ins nimmt es nur aus dieser Kopie von PowerPoint heraus. Es hat keine Auswirkungen auf Ihr AhaSlides-Konto oder Ihre Präsentationen, und Sie können es jederzeit wieder aus dem Store oder über die Manifestdatei hinzufügen.

Fehlerbehebung beim PowerPoint-Add-in

Wenn Sie das Add-in nicht aus dem Microsoft Store installieren können

Wenn Add-ins nicht lädt, die Suche nichts findet oder die Installation fehlschlägt, können Sie das Add-in aus seiner Manifestdatei installieren, statt den Store zu nutzen. Laden Sie die AhaSlides-Datei manifest.xml herunter und folgen Sie dann den Schritten für Ihren Computer. Unter Windows und Mac unterscheiden sich die Schritte.

Unter Windows

1

PowerPoint öffnen

Starten Sie die PowerPoint-Anwendung auf Ihrem Computer.
2

Das Add-in-Fenster öffnen

Wählen Sie auf der Registerkarte Home die Option Add-ins, dann More Add-ins und öffnen Sie den Tab My Add-ins.
3

Das Add-in aus der Manifestdatei hinzufügen

Klicken Sie im Fenster „Office Add-ins“ auf Manage My Add-ins, wählen Sie + Add from file und navigieren Sie dann zu der heruntergeladenen Datei manifest.xml und wählen Sie sie aus.
4

Prüfen, ob es installiert wurde

Das Add-in erscheint unter My Add-ins und Sie können es sofort in PowerPoint verwenden.

Auf dem Mac

PowerPoint für Mac hat keine Option Add from file. Stattdessen legen Sie die Manifestdatei in einem Ordner ab, den PowerPoint beim Start prüft.
1

Den Add-in-Ordner öffnen

Drücken Sie im Finder Cmd+Shift+G, um Go to Folder zu öffnen, und geben Sie dann ~/Library/Containers/com.microsoft.Powerpoint/Data/Documents/wef ein. Wenn der Ordner wef nicht existiert, wechseln Sie zum Ordner Documents an diesem Pfad und erstellen Sie einen neuen Ordner namens wef.
2

Die Manifestdatei kopieren

Kopieren Sie die heruntergeladene Datei manifest.xml in den Ordner wef.
3

PowerPoint neu starten

Beenden Sie PowerPoint vollständig, falls es geöffnet ist, starten Sie es dann neu und öffnen Sie eine Präsentation.
4

Das Add-in öffnen

Wählen Sie auf der Registerkarte Home die Option Add-ins und dann AhaSlides im Menü. Gehen Sie bei älteren Versionen zur Registerkarte Insert und klicken Sie auf den kleinen Pfeil neben My Add-ins; AhaSlides steht in diesem Menü unter Developer Add-ins, nicht im Fenster My Add-ins.
Dadurch wird das Add-in auf Ihrer eigenen PowerPoint-Kopie installiert. Wer es sonst noch braucht, muss es ebenfalls installieren, entweder über den Store oder über dieselbe Manifestdatei.

Das Anmeldefenster öffnet sich nicht oder das Add-in hängt bei „Connect your AhaSlides account in browser“

Ein Popup-Blocker oder eine Browser-Einschränkung kann verhindern, dass sich die Anmeldeseite öffnet.
1

Die Schaltfläche erneut versuchen

Klicken Sie im Add-in auf Im Browser fortfahren (Continue in browser). Erlauben Sie Popups für das Add-in, falls Ihr Browser danach fragt.
2

Stattdessen den Anmeldelink kopieren

Klicken Sie unter „Browser didn’t open?“ auf Anmeldelink kopieren (Copy the sign-in link), fügen Sie den Link dann in die Adressleiste Ihres Browsers ein und schließen Sie die Anmeldung dort ab.
3

Bei einer Zeitüberschreitung neu starten

Wenn das Add-in Code abgelaufen (Code expired) oder Anfrage abgelehnt (Request denied) anzeigt, klicken Sie auf Von vorne beginnen (Start over), um eine neue Anmeldung zu starten.

Der QR-Code ist im Präsentationsmodus abgeschnitten

Das Add-in zeichnet nur innerhalb des Bereichs, den sein Objekt auf der PowerPoint-Folie einnimmt. Ist dieses Objekt kleiner als die Folie, wird die AhaSlides-Anzeige beschnitten – und der QR-Code zum Beitreten verschwindet meist als Erstes.
1

Die Folie im Bearbeitungsmodus öffnen

Verlassen Sie die Bildschirmpräsentation und öffnen Sie die PowerPoint-Folie zum Bearbeiten.
2

Übrig gebliebene PowerPoint-Platzhalter entfernen

Löschen Sie alle standardmäßigen PowerPoint-Titel- oder Inhaltsfelder, die noch auf der Folie liegen, damit das Add-in-Objekt Platz hat.
3

Das Add-in-Objekt aufziehen

Klicken Sie einmal auf das AhaSlides-Add-in-Objekt und ziehen Sie dann seine Ecken oder Kanten nach außen, bis es den PowerPoint-Folienbereich ausfüllt.
4

Im Präsentationsmodus prüfen

Starten Sie die Bildschirmpräsentation erneut und prüfen Sie, ob der QR-Code vollständig sichtbar ist.
Wenn er nach der Größenänderung immer noch abgeschnitten ist, schreiben Sie an hi@ahaslides.com und senden Sie einen Screenshot der Folie im Bearbeitungsmodus, einen Screenshot derselben Folie im Präsentationsmodus sowie Ihre PowerPoint-Version und Ihr Betriebssystem. Sie vergleichen PowerPoint-Add-ins? Siehe AhaSlides vs ClassPoint, AhaSlides vs Wooclap, AhaSlides vs Slido und AhaSlides vs Kahoot. Haben Sie eine Frage? Wenden Sie sich an unser Support-Team: Wenn Sie angemeldet sind, nutzen Sie die Chat-Blase unten rechts in Ihrem Dashboard, andernfalls kontaktieren Sie uns hier oder schreiben Sie an hi@ahaslides.com. Möchten Sie sich mit anderen Nutzern austauschen? Treten Sie der AhaSlides-Community bei, um Tipps zu teilen, Funktionen vorzuschlagen und zu sehen, wie andere ihr Publikum einbinden.